<!DOCTYPE html>
<!--[if IE 7]><html class="ie ie7 ltie8 ltie9" lang="en-US"><![endif]-->
<!--[if IE 8]><html class="ie ie8 ltie9" lang="en-US"><![endif]-->
<!--[if !(IE 7) | !(IE 8)  ]><!-->
<html lang="en-US">
<!--<![endif]-->

<head>
	<meta charset="UTF-8" />
	<meta name="viewport" content="initial-scale=1.0" />	
		
	<link rel="pingback" href="http://fashionreporters.com/xmlrpc.php" />
	<title>NYFW: YANDY 2017 &#8211; Fashion Reporters</title>
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.gravatar.com' />
<link rel='dns-prefetch' href='//maps.google.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Fashion Reporters &raquo; Feed" href="http://fashionreporters.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Fashion Reporters &raquo; Comments Feed" href="http://fashionreporters.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Fashion Reporters &raquo; NYFW: YANDY 2017 Comments Feed" href="http://fashionreporters.com/19284/nyfw-yandy-2017/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/fashionreporters.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.3"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='contact-form-7-css'  href='http://fashionreporters.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='wpctc_wpctc-css'  href='http://fashionreporters.com/wp-content/plugins/wp-category-tag-could/css/wpctc.min.css?ver=1.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-pagenavi-css'  href='http://fashionreporters.com/wp-content/plugins/wp-pagenavi/pagenavi-css.css?ver=2.70' type='text/css' media='all' />
<link rel='stylesheet' id='style-css'  href='http://fashionreporters.com/wp-content/themes/newsstand/style.css?ver=4.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='Montserrat-google-font-css'  href='http://fonts.googleapis.com/css?family=Montserrat%3Aregular%2C700&#038;subset=latin&#038;ver=4.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='Open-Sans-google-font-css'  href='http://fonts.googleapis.com/css?family=Open+Sans%3A300%2C300italic%2Cregular%2Citalic%2C600%2C600italic%2C700%2C700italic%2C800%2C800italic&#038;subset=vietnamese%2Cgreek-ext%2Clatin-ext%2Cgreek%2Ccyrillic%2Ccyrillic-ext%2Clatin&#038;ver=4.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='Merriweather-google-font-css'  href='http://fonts.googleapis.com/css?family=Merriweather%3A300%2C300italic%2Cregular%2Citalic%2C700%2C700italic%2C900%2C900italic&#038;subset=latin-ext%2Clatin&#038;ver=4.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='Work-Sans-google-font-css'  href='http://fonts.googleapis.com/css?family=Work+Sans%3A100%2C200%2C300%2Cregular%2C500%2C600%2C700%2C800%2C900&#038;subset=latin-ext%2Clatin&#038;ver=4.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='superfish-css'  href='http://fashionreporters.com/wp-content/themes/newsstand/plugins/superfish/css/superfish.css?ver=4.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='dlmenu-css'  href='http://fashionreporters.com/wp-content/themes/newsstand/plugins/dl-menu/component.css?ver=4.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='http://fashionreporters.com/wp-content/themes/newsstand/plugins/font-awesome-new/css/font-awesome.min.css?ver=4.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='elegant-font-css'  href='http://fashionreporters.com/wp-content/themes/newsstand/plugins/elegant-font/style.css?ver=4.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-fancybox-css'  href='http://fashionreporters.com/wp-content/themes/newsstand/plugins/fancybox/jquery.fancybox.css?ver=4.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='flexslider-css'  href='http://fashionreporters.com/wp-content/themes/newsstand/plugins/flexslider/flexslider.css?ver=4.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='style-responsive-css'  href='http://fashionreporters.com/wp-content/themes/newsstand/stylesheet/style-responsive.css?ver=4.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='style-custom-css'  href='http://fashionreporters.com/wp-content/themes/newsstand/stylesheet/style-custom.css?ver=4.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='wpgmp-frontend-css'  href='http://fashionreporters.com/wp-content/plugins/wp-google-map-plugin//assets/css/frontend.css?ver=4.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://fashionreporters.com/wp-content/plugins/jetpack/css/jetpack.css?ver=4.3.1' type='text/css' media='all' />
<script type='text/javascript' src='http://fashionreporters.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://fashionreporters.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='http://fashionreporters.com/wp-content/plugins/jetpack/modules/related-posts/related-posts.js?ver=20150408'></script>
<script type='text/javascript' src='http://maps.google.com/maps/api/js?libraries=geometry%2Cplaces%2Cweather%2Cpanoramio%2Cdrawing&#038;language=en&#038;ver=4.7.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpgmp_local = {"language":"en","urlforajax":"http:\/\/fashionreporters.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://fashionreporters.com/wp-content/plugins/wp-google-map-plugin//assets/js/maps.js?ver=4.7.3'></script>
<link rel='https://api.w.org/' href='http://fashionreporters.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://fashionreporters.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://fashionreporters.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='NYFW: Christian Cowan F/W 2017' href='http://fashionreporters.com/19223/nyfw-christian-cowan-fw-2017/' />
<link rel='next' title='NYFW: ZIMMERMANN F/W17' href='http://fashionreporters.com/19321/nyfw-zimmermann-fw17/' />
<meta name="generator" content="WordPress 4.7.3" />
<link rel="canonical" href="http://fashionreporters.com/19284/nyfw-yandy-2017/" />
<link rel='shortlink' href='http://wp.me/pix29-512' />
<link rel="alternate" type="application/json+oembed" href="http://fashionreporters.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Ffashionreporters.com%2F19284%2Fnyfw-yandy-2017%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://fashionreporters.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Ffashionreporters.com%2F19284%2Fnyfw-yandy-2017%2F&#038;format=xml" />

<link rel='dns-prefetch' href='//v0.wordpress.com'>
<link rel='dns-prefetch' href='//jetpack.wordpress.com'>
<link rel='dns-prefetch' href='//s0.wp.com'>
<link rel='dns-prefetch' href='//s1.wp.com'>
<link rel='dns-prefetch' href='//s2.wp.com'>
<link rel='dns-prefetch' href='//public-api.wordpress.com'>
<link rel='dns-prefetch' href='//0.gravatar.com'>
<link rel='dns-prefetch' href='//1.gravatar.com'>
<link rel='dns-prefetch' href='//2.gravatar.com'>
<link rel='dns-prefetch' href='//widgets.wp.com'>
<link rel='dns-prefetch' href='//i0.wp.com'>
<link rel='dns-prefetch' href='//i1.wp.com'>
<link rel='dns-prefetch' href='//i2.wp.com'>
<!-- load the script for older ie version -->
<!--[if lt IE 9]>
<script src="http://fashionreporters.com/wp-content/themes/newsstand/javascript/html5.js" type="text/javascript"></script>
<script src="http://fashionreporters.com/wp-content/themes/newsstand/plugins/easy-pie-chart/excanvas.js" type="text/javascript"></script>
<![endif]-->

<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="NYFW: YANDY 2017" />
<meta property="og:url" content="http://fashionreporters.com/19284/nyfw-yandy-2017/" />
<meta property="og:description" content="NEW YORK, NY MARCH 14, 2017 Photos: Thomas Barnes" />
<meta property="article:published_time" content="2017-03-14T19:11:35+00:00" />
<meta property="article:modified_time" content="2017-03-14T19:11:35+00:00" />
<meta property="og:site_name" content="Fashion Reporters" />
<meta property="og:image" content="http://i2.wp.com/www.fashionreporters.com/pics/2017/03/IMG_1962.jpg?fit=533%2C800" />
<meta property="og:image:width" content="533" />
<meta property="og:image:height" content="800" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@fhsnreporters" />
<meta name="twitter:image" content="http://i2.wp.com/www.fashionreporters.com/pics/2017/03/IMG_1962.jpg?fit=533%2C800&#038;w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:creator" content="@FashReporters" />

<style id="custom-css-css">/*
Welcome to Custom CSS!

To learn how this works, see http://wp.me/PEmnE-Bt
*/</style>
</head>

<body class="post-template-default single single-post postid-19284 single-format-standard">
<div class="body-wrapper  float-menu disable-bottom-nav" data-home="http://fashionreporters.com/" >
		<header class="newsstand-header-wrapper header-style-3-wrapper newsstand-header-with-top-bar">
		<!-- top navigation -->
				<div class="top-navigation-wrapper">
			<div class="top-navigation-container container">
				<div class="top-navigation-left">
					<div class="top-navigation-left-text">
					<nav class="newsstand-navigation" id="newsstand-top-navigation" ><a class="top-bar-home-link" href="http://fashionreporters.com/" ><img src="http://fashionreporters.com/wp-content/themes/newsstand/images/home-light.png" alt="home" /></a><ul id="menu-main-menu" class="sf-menu newsstand-main-menu"><li  id="menu-item-18344" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-18344menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-18344 newsstand-normal-menu"><a href="http://fashionreporters.com">Home</a></li>
<li  id="menu-item-18335" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-18335menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-18335 newsstand-normal-menu"><a href="http://fashionreporters.com/category/fashion/" class="sf-with-ul-pre">Fashion</a>
<ul class="sub-menu">
	<li  id="menu-item-18336" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18336"><a href="http://fashionreporters.com/category/designers/">Designers</a></li>
	<li  id="menu-item-18337" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-18337"><a href="http://fashionreporters.com/category/fashion-shows/">Fashion Shows</a></li>
	<li  id="menu-item-18340" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18340"><a href="http://fashionreporters.com/category/trends/">Trends</a></li>
	<li  id="menu-item-18341" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18341"><a href="http://fashionreporters.com/category/in-english/">In English</a></li>
	<li  id="menu-item-18376" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18376"><a href="http://fashionreporters.com/category/in-french/">In french</a></li>
</ul>
</li>
<li  id="menu-item-18334" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-18334menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-18334 newsstand-normal-menu"><a href="http://fashionreporters.com/category/news/" class="sf-with-ul-pre">News</a>
<ul class="sub-menu">
	<li  id="menu-item-18339" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18339"><a href="http://fashionreporters.com/category/accessories/">Accessories</a></li>
	<li  id="menu-item-18342" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18342"><a href="http://fashionreporters.com/category/calendar/">Calendar</a></li>
	<li  id="menu-item-18343" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18343"><a href="http://fashionreporters.com/category/op-ed/">Blog</a></li>
</ul>
</li>
<li  id="menu-item-18338" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18338menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18338 newsstand-normal-menu"><a href="http://fashionreporters.com/category/celebrity/">Celebrity</a></li>
</ul></nav><div class="newsstand-top-responsive-navigation dl-menuwrapper" id="newsstand-top-responsive-navigation" ><button class="dl-trigger">Open Menu</button><ul id="menu-main-menu-1" class="dl-menu newsstand-top-mobile-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-18344"><a href="http://fashionreporters.com">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-18335"><a href="http://fashionreporters.com/category/fashion/">Fashion</a>
<ul class="dl-submenu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18336"><a href="http://fashionreporters.com/category/designers/">Designers</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-18337"><a href="http://fashionreporters.com/category/fashion-shows/">Fashion Shows</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18340"><a href="http://fashionreporters.com/category/trends/">Trends</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18341"><a href="http://fashionreporters.com/category/in-english/">In English</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18376"><a href="http://fashionreporters.com/category/in-french/">In french</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-18334"><a href="http://fashionreporters.com/category/news/">News</a>
<ul class="dl-submenu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18339"><a href="http://fashionreporters.com/category/accessories/">Accessories</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18342"><a href="http://fashionreporters.com/category/calendar/">Calendar</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18343"><a href="http://fashionreporters.com/category/op-ed/">Blog</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18338"><a href="http://fashionreporters.com/category/celebrity/">Celebrity</a></li>
</ul></div>					</div>
				</div>
				<div class="top-navigation-right">
					<div class="top-social-wrapper">
						<div class="social-icon">
<a href="#" target="_blank" >
<i class="fa fa-facebook" ></i></a>
</div>
<div class="social-icon">
<a href="#" target="_blank" >
<i class="fa fa-flickr" ></i></a>
</div>
<div class="social-icon">
<a href="#" target="_blank" >
<i class="fa fa-linkedin" ></i></a>
</div>
<div class="social-icon">
<a href="#" target="_blank" >
<i class="fa fa-pinterest-p" ></i></a>
</div>
<div class="social-icon">
<a href="#" target="_blank" >
<i class="fa fa-twitter" ></i></a>
</div>
<div class="clear"></div>					</div>	
				</div>
				<div class="clear"></div>
			</div>
		</div>
		<div class="newsstand-logo-wrapper" style="background-image: url(http://i2.wp.com/www.fashionreporters.com/pics/2016/04/black-bg-fashionreporters.jpg?fit=1200%2C200);"><div class="newsstand-logo-container container"><!-- logo -->
<div class="newsstand-logo">
	<div class="newsstand-logo-inner">
		<a href="http://fashionreporters.com/" >
			<img src="http://i0.wp.com/www.fashionreporters.com/pics/2016/04/FR-Logo-2.png?fit=390%2C150" alt="" width="390" height="150" />		</a>
	</div>
	</div>
<div class="newsstand-logo-right-text" ></div><div class="clear"></div></div></div>		<div id="newsstand-header-substitute" ></div>
		<div class="newsstand-header-inner header-inner-header-style-3">
			<div class="newsstand-header-container container">
				<div class="newsstand-header-inner-overlay"></div>

				<!-- navigation -->
				<div class="newsstand-navigation-wrapper"><!-- float menu logo -->
<div class="newsstand-float-menu-logo" >
	<a href="http://fashionreporters.com/" >
		<img src="http://i0.wp.com/www.fashionreporters.com/pics/2016/04/FR-Logo-2.png?fit=390%2C150" alt="" width="390" height="150" />	</a>
</div>
<div class="clear"></div></div>
				<div class="clear"></div>
			</div>
		</div>
	</header>
	
			<!-- is search -->	<div class="content-wrapper"><div class="newsstand-content">
	<div class="newsstand-single-title-wrapper newsstand-full-thumbnail" ><div class="newsstand-single-title-thumbnail" ><div class="newsstand-single-thumbnail-overlay"></div><img src="http://i2.wp.com/www.fashionreporters.com/pics/2017/03/IMG_1962.jpg?resize=533%2C650" alt="" width="533" height="650" /></div><div class="newsstand-single-title-content-container container" ><div class="newsstand-single-title-content" ><div class="newsstand-category-tag-wrapper"><a class="newsstand-category-tag" href="http://fashionreporters.com/category/fashion/"  style="background-color: #aa9172;color:#fff;"  >Fashion</a><a class="newsstand-category-tag" href="http://fashionreporters.com/category/fashion-shows/"  >Fashion Shows</a><a class="newsstand-category-tag" href="http://fashionreporters.com/category/news/"  >News</a></div><h1 class="newsstand-single-title">NYFW: YANDY 2017</h1><div class="newsstand-blog-info"><div class="blog-info blog-author newsstand-skin-info"><i class="fa fa-pencil" ></i><a href="http://fashionreporters.com/author/bluejuel/" title="Posts by Thomas Barnes" rel="author">Thomas Barnes</a></div><div class="blog-info blog-date newsstand-skin-info"><i class="fa fa-clock-o" ></i><a href="http://fashionreporters.com/date/2017/03/14/">14 Mar 2017</a></div><div class="blog-info blog-comment newsstand-skin-info"><i class="fa fa-comment-o" ></i><a href="http://fashionreporters.com/19284/nyfw-yandy-2017/#respond" >0 </a></div></div></div></div></div>	<div class="with-sidebar-wrapper gdlr-right-sidebar">
		<div class="with-sidebar-container container">
			<div class="with-sidebar-left eight columns">
				<div class="with-sidebar-content twelve columns">
					<div class="newsstand-item newsstand-blog-single newsstand-item-start-content">
						
												
						<div class="newsstand-blog-single-content" >
							<div class="newstand-single-top-social-share"><div class="newsstand-social-share"><div class="newsstand-social-share-head"><span class="social-share-head">1</span><span class="social-share-tail">Shares</span></div>	<a class="newsstand-social-facebook" href="http://www.facebook.com/share.php?u=http://fashionreporters.com/19284/nyfw-yandy-2017/" target="_blank">
		<i class="fa fa-facebook" ></i>
	</a>

	<a class="newsstand-social-googleplus"href="https://plus.google.com/share?url=http://fashionreporters.com/19284/nyfw-yandy-2017/" onclick="javascript:window.open(this.href,'', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=400,width=500');return false;">
		<i class="fa fa-google-plus" ></i>
	</a>

	<a class="newsstand-social-linkedin" href="http://www.linkedin.com/shareArticle?mini=true&#038;url=http://fashionreporters.com/19284/nyfw-yandy-2017/&#038;title=NYFW%3A%20YANDY%202017" target="_blank">
		<i class="fa fa-linkedin" ></i>
	</a>

	<a class="newsstand-social-pinterest" href="http://pinterest.com/pin/create/button/?url=http://fashionreporters.com/19284/nyfw-yandy-2017/&media=http://i2.wp.com/www.fashionreporters.com/pics/2017/03/IMG_1962.jpg?fit=533%2C800" class="pin-it-button" count-layout="horizontal" onclick="javascript:window.open(this.href,'', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=300,width=600');return false;">
		<i class="fa fa-pinterest-p" ></i>
	</a>	

	<a class="newsstand-social-stumbleupon" href="http://www.stumbleupon.com/submit?url=http://fashionreporters.com/19284/nyfw-yandy-2017/&#038;title=NYFW%3A%20YANDY%202017" target="_blank">
		<i class="fa fa-stumbleupon" ></i>
	</a>


	<a class="newsstand-social-twitter" href="http://twitter.com/home?status=NYFW: YANDY 2017 - http://fashionreporters.com/19284/nyfw-yandy-2017/" target="_blank">
		<i class="fa fa-twitter" ></i>
	</a>
			<div class="clear"></div></div></div><p>NEW YORK, NY MARCH 14, 2017</p>
<p>Photos: Thomas Barnes</p>
<p><img class="aligncenter size-medium wp-image-19286" src="http://i0.wp.com/www.fashionreporters.com/pics/2017/03/IMG_1494.jpg?resize=400%2C600" alt="" srcset="http://i0.wp.com/www.fashionreporters.com/pics/2017/03/IMG_1494.jpg?resize=400%2C600 400w, http://i0.wp.com/www.fashionreporters.com/pics/2017/03/IMG_1494.jpg?resize=100%2C150 100w, http://i0.wp.com/www.fashionreporters.com/pics/2017/03/IMG_1494.jpg?w=533 533w" sizes="(max-width: 400px) 100vw, 400px" data-recalc-dims="1" /></p>
<p><img class="aligncenter size-medium wp-image-19287" src="http://i1.wp.com/www.fashionreporters.com/pics/2017/03/IMG_1503.jpg?resize=400%2C600" alt="" srcset="http://i1.wp.com/www.fashionreporters.com/pics/2017/03/IMG_1503.jpg?resize=400%2C600 400w, http://i1.wp.com/www.fashionreporters.com/pics/2017/03/IMG_1503.jpg?resize=100%2C150 100w, http://i1.wp.com/www.fashionreporters.com/pics/2017/03/IMG_1503.jpg?w=533 533w" sizes="(max-width: 400px) 100vw, 400px" data-recalc-dims="1" /></p>
<p><img class="aligncenter size-medium wp-image-19288" src="http://i1.wp.com/www.fashionreporters.com/pics/2017/03/IMG_1541.jpg?resize=400%2C600" alt="" srcset="http://i1.wp.com/www.fashionreporters.com/pics/2017/03/IMG_1541.jpg?resize=400%2C600 400w, http://i1.wp.com/www.fashionreporters.com/pics/2017/03/IMG_1541.jpg?resize=100%2C150 100w, http://i1.wp.com/www.fashionreporters.com/pics/2017/03/IMG_1541.jpg?w=533 533w" sizes="(max-width: 400px) 100vw, 400px" data-recalc-dims="1" /></p>
<p><img class="aligncenter size-medium wp-image-19289" src="http://i2.wp.com/www.fashionreporters.com/pics/2017/03/IMG_1574.jpg?resize=400%2C600" alt="" srcset="http://i2.wp.com/www.fashionreporters.com/pics/2017/03/IMG_1574.jpg?resize=400%2C600 400w, http://i2.wp.com/www.fashionreporters.com/pics/2017/03/IMG_1574.jpg?resize=100%2C150 100w, http://i2.wp.com/www.fashionreporters.com/pics/2017/03/IMG_1574.jpg?w=533 533w" sizes="(max-width: 400px) 100vw, 400px" data-recalc-dims="1" /></p>
<p><img class="aligncenter size-medium wp-image-19290" src="http://i0.wp.com/www.fashionreporters.com/pics/2017/03/IMG_1586.jpg?resize=400%2C600" alt="" srcset="http://i0.wp.com/www.fashionreporters.com/pics/2017/03/IMG_1586.jpg?resize=400%2C600 400w, http://i0.wp.com/www.fashionreporters.com/pics/2017/03/IMG_1586.jpg?resize=100%2C150 100w, http://i0.wp.com/www.fashionreporters.com/pics/2017/03/IMG_1586.jpg?w=533 533w" sizes="(max-width: 400px) 100vw, 400px" data-recalc-dims="1" /></p>
<p><img class="aligncenter size-medium wp-image-19291" src="http://i1.wp.com/www.fashionreporters.com/pics/2017/03/IMG_1607.jpg?resize=400%2C600" alt="" srcset="http://i1.wp.com/www.fashionreporters.com/pics/2017/03/IMG_1607.jpg?resize=400%2C600 400w, http://i1.wp.com/www.fashionreporters.com/pics/2017/03/IMG_1607.jpg?resize=100%2C150 100w, http://i1.wp.com/www.fashionreporters.com/pics/2017/03/IMG_1607.jpg?w=533 533w" sizes="(max-width: 400px) 100vw, 400px" data-recalc-dims="1" /></p>
<p><img class="aligncenter size-medium wp-image-19292" src="http://i1.wp.com/www.fashionreporters.com/pics/2017/03/IMG_1624.jpg?resize=400%2C600" alt="" srcset="http://i1.wp.com/www.fashionreporters.com/pics/2017/03/IMG_1624.jpg?resize=400%2C600 400w, http://i1.wp.com/www.fashionreporters.com/pics/2017/03/IMG_1624.jpg?resize=100%2C150 100w, http://i1.wp.com/www.fashionreporters.com/pics/2017/03/IMG_1624.jpg?w=533 533w" sizes="(max-width: 400px) 100vw, 400px" data-recalc-dims="1" /></p>
<p><img class="aligncenter size-medium wp-image-19293" src="http://i2.wp.com/www.fashionreporters.com/pics/2017/03/IMG_1626.jpg?resize=400%2C600" alt="" srcset="http://i2.wp.com/www.fashionreporters.com/pics/2017/03/IMG_1626.jpg?resize=400%2C600 400w, http://i2.wp.com/www.fashionreporters.com/pics/2017/03/IMG_1626.jpg?resize=100%2C150 100w, http://i2.wp.com/www.fashionreporters.com/pics/2017/03/IMG_1626.jpg?w=533 533w" sizes="(max-width: 400px) 100vw, 400px" data-recalc-dims="1" /></p>
<p><img class="aligncenter size-medium wp-image-19294" src="http://i2.wp.com/www.fashionreporters.com/pics/2017/03/IMG_1635.jpg?resize=400%2C600" alt="" srcset="http://i2.wp.com/www.fashionreporters.com/pics/2017/03/IMG_1635.jpg?resize=400%2C600 400w, http://i2.wp.com/www.fashionreporters.com/pics/2017/03/IMG_1635.jpg?resize=100%2C150 100w, http://i2.wp.com/www.fashionreporters.com/pics/2017/03/IMG_1635.jpg?w=533 533w" sizes="(max-width: 400px) 100vw, 400px" data-recalc-dims="1" /></p>
<p><img class="aligncenter size-medium wp-image-19295" src="http://i2.wp.com/www.fashionreporters.com/pics/2017/03/IMG_1648.jpg?resize=400%2C600" alt="" srcset="http://i2.wp.com/www.fashionreporters.com/pics/2017/03/IMG_1648.jpg?resize=400%2C600 400w, http://i2.wp.com/www.fashionreporters.com/pics/2017/03/IMG_1648.jpg?resize=100%2C150 100w, http://i2.wp.com/www.fashionreporters.com/pics/2017/03/IMG_1648.jpg?w=534 534w" sizes="(max-width: 400px) 100vw, 400px" data-recalc-dims="1" /></p>
<p><img class="aligncenter size-medium wp-image-19296" src="http://i2.wp.com/www.fashionreporters.com/pics/2017/03/IMG_1655.jpg?resize=400%2C600" alt="" srcset="http://i2.wp.com/www.fashionreporters.com/pics/2017/03/IMG_1655.jpg?resize=400%2C600 400w, http://i2.wp.com/www.fashionreporters.com/pics/2017/03/IMG_1655.jpg?resize=100%2C150 100w, http://i2.wp.com/www.fashionreporters.com/pics/2017/03/IMG_1655.jpg?w=533 533w" sizes="(max-width: 400px) 100vw, 400px" data-recalc-dims="1" /></p>
<p><img class="aligncenter size-medium wp-image-19297" src="http://i1.wp.com/www.fashionreporters.com/pics/2017/03/IMG_1697.jpg?resize=400%2C600" alt="" srcset="http://i1.wp.com/www.fashionreporters.com/pics/2017/03/IMG_1697.jpg?resize=400%2C600 400w, http://i1.wp.com/www.fashionreporters.com/pics/2017/03/IMG_1697.jpg?resize=100%2C150 100w, http://i1.wp.com/www.fashionreporters.com/pics/2017/03/IMG_1697.jpg?w=534 534w" sizes="(max-width: 400px) 100vw, 400px" data-recalc-dims="1" /></p>
<p><img class="aligncenter size-medium wp-image-19298" src="http://i0.wp.com/www.fashionreporters.com/pics/2017/03/IMG_1706.jpg?resize=400%2C600" alt="" srcset="http://i0.wp.com/www.fashionreporters.com/pics/2017/03/IMG_1706.jpg?resize=400%2C600 400w, http://i0.wp.com/www.fashionreporters.com/pics/2017/03/IMG_1706.jpg?resize=100%2C150 100w, http://i0.wp.com/www.fashionreporters.com/pics/2017/03/IMG_1706.jpg?w=533 533w" sizes="(max-width: 400px) 100vw, 400px" data-recalc-dims="1" /></p>
<p><img class="aligncenter size-medium wp-image-19299" src="http://i2.wp.com/www.fashionreporters.com/pics/2017/03/IMG_1721.jpg?resize=400%2C600" alt="" srcset="http://i2.wp.com/www.fashionreporters.com/pics/2017/03/IMG_1721.jpg?resize=400%2C600 400w, http://i2.wp.com/www.fashionreporters.com/pics/2017/03/IMG_1721.jpg?resize=100%2C150 100w, http://i2.wp.com/www.fashionreporters.com/pics/2017/03/IMG_1721.jpg?w=533 533w" sizes="(max-width: 400px) 100vw, 400px" data-recalc-dims="1" /></p>
<p><img class="aligncenter size-medium wp-image-19300" src="http://i0.wp.com/www.fashionreporters.com/pics/2017/03/IMG_1728.jpg?resize=400%2C600" alt="" srcset="http://i0.wp.com/www.fashionreporters.com/pics/2017/03/IMG_1728.jpg?resize=400%2C600 400w, http://i0.wp.com/www.fashionreporters.com/pics/2017/03/IMG_1728.jpg?resize=100%2C150 100w, http://i0.wp.com/www.fashionreporters.com/pics/2017/03/IMG_1728.jpg?w=533 533w" sizes="(max-width: 400px) 100vw, 400px" data-recalc-dims="1" /></p>
<p><img class="aligncenter size-medium wp-image-19301" src="http://i0.wp.com/www.fashionreporters.com/pics/2017/03/IMG_1730.jpg?resize=400%2C600" alt="" srcset="http://i0.wp.com/www.fashionreporters.com/pics/2017/03/IMG_1730.jpg?resize=400%2C600 400w, http://i0.wp.com/www.fashionreporters.com/pics/2017/03/IMG_1730.jpg?resize=100%2C150 100w, http://i0.wp.com/www.fashionreporters.com/pics/2017/03/IMG_1730.jpg?w=533 533w" sizes="(max-width: 400px) 100vw, 400px" data-recalc-dims="1" /></p>
<p><img class="aligncenter size-medium wp-image-19302" src="http://i0.wp.com/www.fashionreporters.com/pics/2017/03/IMG_1746.jpg?resize=400%2C600" alt="" srcset="http://i0.wp.com/www.fashionreporters.com/pics/2017/03/IMG_1746.jpg?resize=400%2C600 400w, http://i0.wp.com/www.fashionreporters.com/pics/2017/03/IMG_1746.jpg?resize=100%2C150 100w, http://i0.wp.com/www.fashionreporters.com/pics/2017/03/IMG_1746.jpg?w=533 533w" sizes="(max-width: 400px) 100vw, 400px" data-recalc-dims="1" /></p>
<p><img class="aligncenter size-medium wp-image-19303" src="http://i1.wp.com/www.fashionreporters.com/pics/2017/03/IMG_1766.jpg?resize=400%2C600" alt="" srcset="http://i1.wp.com/www.fashionreporters.com/pics/2017/03/IMG_1766.jpg?resize=400%2C600 400w, http://i1.wp.com/www.fashionreporters.com/pics/2017/03/IMG_1766.jpg?resize=100%2C150 100w, http://i1.wp.com/www.fashionreporters.com/pics/2017/03/IMG_1766.jpg?w=533 533w" sizes="(max-width: 400px) 100vw, 400px" data-recalc-dims="1" /></p>
<p><img class="aligncenter size-medium wp-image-19304" src="http://i1.wp.com/www.fashionreporters.com/pics/2017/03/IMG_1773.jpg?resize=400%2C600" alt="" srcset="http://i1.wp.com/www.fashionreporters.com/pics/2017/03/IMG_1773.jpg?resize=400%2C600 400w, http://i1.wp.com/www.fashionreporters.com/pics/2017/03/IMG_1773.jpg?resize=100%2C150 100w, http://i1.wp.com/www.fashionreporters.com/pics/2017/03/IMG_1773.jpg?w=533 533w" sizes="(max-width: 400px) 100vw, 400px" data-recalc-dims="1" /></p>
<p><img class="aligncenter size-medium wp-image-19305" src="http://i1.wp.com/www.fashionreporters.com/pics/2017/03/IMG_1796.jpg?resize=400%2C600" alt="" srcset="http://i1.wp.com/www.fashionreporters.com/pics/2017/03/IMG_1796.jpg?resize=400%2C600 400w, http://i1.wp.com/www.fashionreporters.com/pics/2017/03/IMG_1796.jpg?resize=100%2C150 100w, http://i1.wp.com/www.fashionreporters.com/pics/2017/03/IMG_1796.jpg?w=533 533w" sizes="(max-width: 400px) 100vw, 400px" data-recalc-dims="1" /></p>
<p><img class="aligncenter size-medium wp-image-19306" src="http://i0.wp.com/www.fashionreporters.com/pics/2017/03/IMG_1816.jpg?resize=400%2C600" alt="" srcset="http://i0.wp.com/www.fashionreporters.com/pics/2017/03/IMG_1816.jpg?resize=400%2C600 400w, http://i0.wp.com/www.fashionreporters.com/pics/2017/03/IMG_1816.jpg?resize=100%2C150 100w, http://i0.wp.com/www.fashionreporters.com/pics/2017/03/IMG_1816.jpg?w=533 533w" sizes="(max-width: 400px) 100vw, 400px" data-recalc-dims="1" /></p>
<p><img class="aligncenter size-medium wp-image-19307" src="http://i0.wp.com/www.fashionreporters.com/pics/2017/03/IMG_1824.jpg?resize=400%2C600" alt="" srcset="http://i0.wp.com/www.fashionreporters.com/pics/2017/03/IMG_1824.jpg?resize=400%2C600 400w, http://i0.wp.com/www.fashionreporters.com/pics/2017/03/IMG_1824.jpg?resize=100%2C150 100w, http://i0.wp.com/www.fashionreporters.com/pics/2017/03/IMG_1824.jpg?w=533 533w" sizes="(max-width: 400px) 100vw, 400px" data-recalc-dims="1" /></p>
<p><img class="aligncenter size-medium wp-image-19308" src="http://i1.wp.com/www.fashionreporters.com/pics/2017/03/IMG_1857.jpg?resize=400%2C600" alt="" srcset="http://i1.wp.com/www.fashionreporters.com/pics/2017/03/IMG_1857.jpg?resize=400%2C600 400w, http://i1.wp.com/www.fashionreporters.com/pics/2017/03/IMG_1857.jpg?resize=100%2C150 100w, http://i1.wp.com/www.fashionreporters.com/pics/2017/03/IMG_1857.jpg?w=533 533w" sizes="(max-width: 400px) 100vw, 400px" data-recalc-dims="1" /></p>
<p><img class="aligncenter size-medium wp-image-19309" src="http://i2.wp.com/www.fashionreporters.com/pics/2017/03/IMG_1876.jpg?resize=400%2C600" alt="" srcset="http://i2.wp.com/www.fashionreporters.com/pics/2017/03/IMG_1876.jpg?resize=400%2C600 400w, http://i2.wp.com/www.fashionreporters.com/pics/2017/03/IMG_1876.jpg?resize=100%2C150 100w, http://i2.wp.com/www.fashionreporters.com/pics/2017/03/IMG_1876.jpg?w=533 533w" sizes="(max-width: 400px) 100vw, 400px" data-recalc-dims="1" /></p>
<p><img class="aligncenter size-medium wp-image-19310" src="http://i0.wp.com/www.fashionreporters.com/pics/2017/03/IMG_1879.jpg?resize=400%2C600" alt="" srcset="http://i0.wp.com/www.fashionreporters.com/pics/2017/03/IMG_1879.jpg?resize=400%2C600 400w, http://i0.wp.com/www.fashionreporters.com/pics/2017/03/IMG_1879.jpg?resize=100%2C150 100w, http://i0.wp.com/www.fashionreporters.com/pics/2017/03/IMG_1879.jpg?w=533 533w" sizes="(max-width: 400px) 100vw, 400px" data-recalc-dims="1" /></p>
<p><img class="aligncenter size-medium wp-image-19311" src="http://i1.wp.com/www.fashionreporters.com/pics/2017/03/IMG_1899.jpg?resize=400%2C600" alt="" srcset="http://i1.wp.com/www.fashionreporters.com/pics/2017/03/IMG_1899.jpg?resize=400%2C600 400w, http://i1.wp.com/www.fashionreporters.com/pics/2017/03/IMG_1899.jpg?resize=100%2C150 100w, http://i1.wp.com/www.fashionreporters.com/pics/2017/03/IMG_1899.jpg?w=534 534w" sizes="(max-width: 400px) 100vw, 400px" data-recalc-dims="1" /></p>
<p><img class="aligncenter size-medium wp-image-19312" src="http://i0.wp.com/www.fashionreporters.com/pics/2017/03/IMG_1911.jpg?resize=400%2C600" alt="" srcset="http://i0.wp.com/www.fashionreporters.com/pics/2017/03/IMG_1911.jpg?resize=400%2C600 400w, http://i0.wp.com/www.fashionreporters.com/pics/2017/03/IMG_1911.jpg?resize=100%2C150 100w, http://i0.wp.com/www.fashionreporters.com/pics/2017/03/IMG_1911.jpg?w=533 533w" sizes="(max-width: 400px) 100vw, 400px" data-recalc-dims="1" /></p>
<p><img class="aligncenter size-medium wp-image-19313" src="http://i1.wp.com/www.fashionreporters.com/pics/2017/03/IMG_1934.jpg?resize=400%2C600" alt="" srcset="http://i1.wp.com/www.fashionreporters.com/pics/2017/03/IMG_1934.jpg?resize=400%2C600 400w, http://i1.wp.com/www.fashionreporters.com/pics/2017/03/IMG_1934.jpg?resize=100%2C150 100w, http://i1.wp.com/www.fashionreporters.com/pics/2017/03/IMG_1934.jpg?w=533 533w" sizes="(max-width: 400px) 100vw, 400px" data-recalc-dims="1" /></p>
<p><img class="aligncenter size-medium wp-image-19314" src="http://i2.wp.com/www.fashionreporters.com/pics/2017/03/IMG_1954.jpg?resize=400%2C600" alt="" srcset="http://i2.wp.com/www.fashionreporters.com/pics/2017/03/IMG_1954.jpg?resize=400%2C600 400w, http://i2.wp.com/www.fashionreporters.com/pics/2017/03/IMG_1954.jpg?resize=100%2C150 100w, http://i2.wp.com/www.fashionreporters.com/pics/2017/03/IMG_1954.jpg?w=533 533w" sizes="(max-width: 400px) 100vw, 400px" data-recalc-dims="1" /></p>
<p><img class="aligncenter size-medium wp-image-19315" src="http://i2.wp.com/www.fashionreporters.com/pics/2017/03/IMG_1962.jpg?resize=400%2C600" alt="" srcset="http://i2.wp.com/www.fashionreporters.com/pics/2017/03/IMG_1962.jpg?resize=400%2C600 400w, http://i2.wp.com/www.fashionreporters.com/pics/2017/03/IMG_1962.jpg?resize=100%2C150 100w, http://i2.wp.com/www.fashionreporters.com/pics/2017/03/IMG_1962.jpg?w=533 533w" sizes="(max-width: 400px) 100vw, 400px" data-recalc-dims="1" /></p>
<p><img class="aligncenter size-medium wp-image-19316" src="http://i2.wp.com/www.fashionreporters.com/pics/2017/03/IMG_1970.jpg?resize=400%2C600" alt="" srcset="http://i2.wp.com/www.fashionreporters.com/pics/2017/03/IMG_1970.jpg?resize=400%2C600 400w, http://i2.wp.com/www.fashionreporters.com/pics/2017/03/IMG_1970.jpg?resize=100%2C150 100w, http://i2.wp.com/www.fashionreporters.com/pics/2017/03/IMG_1970.jpg?w=533 533w" sizes="(max-width: 400px) 100vw, 400px" data-recalc-dims="1" /></p>

<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div><div class="newstand-single-bottom-social-share"><div class="newsstand-social-share"><div class="newsstand-social-share-head"><span class="social-share-head">1</span><span class="social-share-tail">Shares</span></div>	<a class="newsstand-social-facebook" href="http://www.facebook.com/share.php?u=http://fashionreporters.com/19284/nyfw-yandy-2017/" target="_blank">
		<i class="fa fa-facebook" ></i>
	</a>

	<a class="newsstand-social-googleplus"href="https://plus.google.com/share?url=http://fashionreporters.com/19284/nyfw-yandy-2017/" onclick="javascript:window.open(this.href,'', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=400,width=500');return false;">
		<i class="fa fa-google-plus" ></i>
	</a>

	<a class="newsstand-social-linkedin" href="http://www.linkedin.com/shareArticle?mini=true&#038;url=http://fashionreporters.com/19284/nyfw-yandy-2017/&#038;title=NYFW%3A%20YANDY%202017" target="_blank">
		<i class="fa fa-linkedin" ></i>
	</a>

	<a class="newsstand-social-pinterest" href="http://pinterest.com/pin/create/button/?url=http://fashionreporters.com/19284/nyfw-yandy-2017/&media=http://i2.wp.com/www.fashionreporters.com/pics/2017/03/IMG_1962.jpg?fit=533%2C800" class="pin-it-button" count-layout="horizontal" onclick="javascript:window.open(this.href,'', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=300,width=600');return false;">
		<i class="fa fa-pinterest-p" ></i>
	</a>	

	<a class="newsstand-social-stumbleupon" href="http://www.stumbleupon.com/submit?url=http://fashionreporters.com/19284/nyfw-yandy-2017/&#038;title=NYFW%3A%20YANDY%202017" target="_blank">
		<i class="fa fa-stumbleupon" ></i>
	</a>


	<a class="newsstand-social-twitter" href="http://twitter.com/home?status=NYFW: YANDY 2017 - http://fashionreporters.com/19284/nyfw-yandy-2017/" target="_blank">
		<i class="fa fa-twitter" ></i>
	</a>
			<div class="clear"></div></div></div>						</div>
						
						<div class="newsstand-single-post-banner-wrapper" ><div class="newsstand-post-banner-item"  ><div class="newsstand-post-banner-container" style="max-width: 720px" ><div class="flexslider"  data-pausetime="10000" ><ul class="slides" ><li><a href="#" ><img src="http://i2.wp.com/www.fashionreporters.com/pics/2015/12/banner-top-1.jpg?fit=1200%2C450" alt="" width="1200" height="450" /></a></li><li><a href="#" ><img src="http://i2.wp.com/www.fashionreporters.com/pics/2015/12/banner-top-2.jpg?fit=1200%2C450" alt="" width="1200" height="450" /></a></li></ul></div></div></div></div>						
						<nav class="newsstand-single-nav">
							<div class="previous-nav"><a href="http://fashionreporters.com/19223/nyfw-christian-cowan-fw-2017/" rel="prev"><span class="single-nav-head" >Previous Post</span><span class="single-nav-title">NYFW: Christian Cowan F/W 2017</span></a></div>							<div class="next-nav"><a href="http://fashionreporters.com/19321/nyfw-zimmermann-fw17/" rel="next"><span class="single-nav-head" >Next Post</span><span class="single-nav-title">NYFW: ZIMMERMANN F/W17</span></a></div>							<div class="clear"></div>
						</nav><!-- .nav-single -->
						
						<div class="newsstand-single-blog-tag">
													</div>
						
						<!-- about author section -->
													<div class="newsstand-single-post-author">
							<div class="post-author-avartar"><img alt='' src='http://2.gravatar.com/avatar/53f05a864b21fff2dc48a38e4110c41f?s=90&#038;d=mm&#038;r=g' srcset='http://2.gravatar.com/avatar/53f05a864b21fff2dc48a38e4110c41f?s=180&amp;d=mm&amp;r=g 2x' class='avatar avatar-90 photo' height='90' width='90' /></div>
							<div class="post-author-content">
							<div class="post-author"><a href="http://fashionreporters.com/author/bluejuel/" title="Posts by Thomas Barnes" rel="author">Thomas Barnes</a></div>
																					</div>
							<div class="clear"></div>
							</div>
												

						<!-- related post section -->
													
						
						
<div id="comments" class="newsstand-comments-area">

<p class="must-log-in">You must <a href="http://fashionreporters.com/wp-login.php?redirect_to=http%3A%2F%2Ffashionreporters.com%2F19284%2Fnyfw-yandy-2017%2F%23respond">log in</a> to post a comment.</p></div><!-- newsstand-comment-area -->		
						
					
					</div>
				</div>
				
				<div class="clear"></div>
			</div>
			
<div class="newsstand-sidebar newsstand-right-sidebar four columns">
	<div class="newsstand-item-start-content sidebar-right-item" >
	<div id="gdlr-recent-post-widget-8" class="widget widget_gdlr-recent-post-widget newsstand-item newsstand-widget"><h3 class="newsstand-widget-title">Recent Posts</h3><div class="clear"></div><div class="newsstand-recent-post-widget"><div class="recent-post-widget"><div class="recent-post-widget-thumbnail"><a href="http://fashionreporters.com/19321/nyfw-zimmermann-fw17/" ><img src="http://i2.wp.com/www.fashionreporters.com/pics/2017/03/IMG_0926.jpg?fit=100%2C150" alt="" width="100" height="150" /></a></div><div class="recent-post-widget-content"><div class="recent-post-widget-title"><a href="http://fashionreporters.com/19321/nyfw-zimmermann-fw17/" >NYFW: ZIMMERMANN F/W17</a></div><div class="recent-post-widget-info"><div class="blog-info blog-author newsstand-skin-info"><i class="fa fa-pencil" ></i><a href="http://fashionreporters.com/author/bluejuel/" title="Posts by Thomas Barnes" rel="author">Thomas Barnes</a></div><div class="blog-info blog-date newsstand-skin-info"><i class="fa fa-clock-o" ></i><a href="http://fashionreporters.com/date/2017/03/22/">22 Mar 2017</a></div></div></div><div class="clear"></div></div><div class="recent-post-widget"><div class="recent-post-widget-thumbnail"><a href="http://fashionreporters.com/19223/nyfw-christian-cowan-fw-2017/" ><img src="http://i2.wp.com/www.fashionreporters.com/pics/2017/02/IMG_4197.jpg?fit=100%2C150" alt="" width="100" height="150" /></a></div><div class="recent-post-widget-content"><div class="recent-post-widget-title"><a href="http://fashionreporters.com/19223/nyfw-christian-cowan-fw-2017/" >NYFW: Christian Cowan F/W 2017</a></div><div class="recent-post-widget-info"><div class="blog-info blog-author newsstand-skin-info"><i class="fa fa-pencil" ></i><a href="http://fashionreporters.com/author/bluejuel/" title="Posts by Thomas Barnes" rel="author">Thomas Barnes</a></div><div class="blog-info blog-date newsstand-skin-info"><i class="fa fa-clock-o" ></i><a href="http://fashionreporters.com/date/2017/02/22/">22 Feb 2017</a></div></div></div><div class="clear"></div></div><div class="recent-post-widget"><div class="recent-post-widget-thumbnail"><a href="http://fashionreporters.com/19196/nyfw-fw17-hits-and-misses-you-decide/" ><img src="http://i0.wp.com/www.fashionreporters.com/pics/2017/02/marc-jacobs.jpg?fit=100%2C150" alt="" width="100" height="150" /></a></div><div class="recent-post-widget-content"><div class="recent-post-widget-title"><a href="http://fashionreporters.com/19196/nyfw-fw17-hits-and-misses-you-decide/" >NYFW F/W17 Hits And Misses&#8230;. You decide</a></div><div class="recent-post-widget-info"><div class="blog-info blog-author newsstand-skin-info"><i class="fa fa-pencil" ></i><a href="http://fashionreporters.com/author/errol/" title="Posts by Errol Murray" rel="author">Errol Murray</a></div><div class="blog-info blog-date newsstand-skin-info"><i class="fa fa-clock-o" ></i><a href="http://fashionreporters.com/date/2017/02/20/">20 Feb 2017</a></div></div></div><div class="clear"></div></div><div class="recent-post-widget"><div class="recent-post-widget-thumbnail"><a href="http://fashionreporters.com/19191/valentina-sampaio-is-vogue-paris-first-transgender-cover-girl/" ><img src="http://i1.wp.com/www.fashionreporters.com/pics/2017/02/vogueparis-march17-valentina-article1.jpg?fit=116%2C150" alt="" width="116" height="150" /></a></div><div class="recent-post-widget-content"><div class="recent-post-widget-title"><a href="http://fashionreporters.com/19191/valentina-sampaio-is-vogue-paris-first-transgender-cover-girl/" >Valentina Sampaio Is Vogue Paris’ First Transgender Cover Girl</a></div><div class="recent-post-widget-info"><div class="blog-info blog-author newsstand-skin-info"><i class="fa fa-pencil" ></i><a href="http://fashionreporters.com/author/errol/" title="Posts by Errol Murray" rel="author">Errol Murray</a></div><div class="blog-info blog-date newsstand-skin-info"><i class="fa fa-clock-o" ></i><a href="http://fashionreporters.com/date/2017/02/20/">20 Feb 2017</a></div></div></div><div class="clear"></div></div><div class="clear"></div></div></div><div id="gdlr-recent-comment-widget-4" class="widget widget_gdlr-recent-comment-widget newsstand-item newsstand-widget"><h3 class="newsstand-widget-title">Recent Comments</h3><div class="clear"></div>
Fatal error: Allowed memory size of 134217728 bytes exhausted (tried to allocate 79 bytes) in /hermes/bosnaweb06a/b1537/ipw.fashreport/public_html/fashreport/wp-includes/wp-db.php on line 1846
<script type='text/javascript' src='http://stats.wp.com/e-201713.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:4.3.1',blog:'4416889',post:'19284',tz:'1',srv:'fashionreporters.com'} ]);
	_stq.push([ 'clickTrackerInit', '4416889', '19284' ]);
</script>
